Albany Creek, Queensland, Australia
07 3882 2933

ADI licenses being discontinued on Avaya IP Office

On the 4th of February, Avaya announced their intention to discontinue the supply of ADI licenses for any software version prior to R10 for the IP Office 500v2 phone system after the 10th of June 2019. This means that you will not be able to add any functionality unless a software update is performed to bring your system up to either R10.1 or the current R11 that both use the later PLDS licenses. R11 was originally released in May 2018 and is currently at Service Pack 2.

Advantages of upgrading:
  • additional features
  • the ability to support newly released phones
  • a much improved web interface for making common configuration changes
  • the ability to get manufacturers support for hardware components
  • fewer restarts being required for certain program changes.

Ongoing maintenance will be simpler too with the elimination of various the virtual licenses that may have been created with past updates and are locked to the chassis.

Disadvantage of upgrading:
  • Some of the older phones are no longer supported although they will still work.

Recognising your past investment, Avaya has a loyalty program providing discounts to enable the upgrade of the core chassis from anything prior to the IP500v2 and to replace unsupported phones with current phones.

If you choose to remain on your current version then your phone system will continue to operate as it has done but you will not be able to add the necessary licenses to allow VoIP lines. This is important with the elimination of ISDN. The only alternative to ISDN is VoIP which need to be licensed.

Key dates:

29th of March 2019: after this date license swaps will not be possible. A license swap is required if the memory card in the phone system starts to fail. A new memory card is easily installed but the licenses are locked to the original card so a license swap must be done by Avaya to avoid purchasing new licenses.

10th of June 2019: After this date no new ADI licenses will be available for any system prior to Release 10.

Will I need to buy a new phone system?

If you have an IP500 v1 chassis then yes but these were superseded by the IP500 v2 in 2010. The IP500 v1 has not been able to be upgraded for a number of years.

What do I do now?

Contact us. We can advise you of the best course of action, supply and install the upgrade should you choose to do it. We can also supply ADI licenses now to enable the upgrade to VoIP lines later. If you already have IP phones and multiple sites then it may be worth looking at the bigger picture and assessing whether Server Edition is a better solution of the future. You can then rationalise the lines.

Related Posts

Leave a comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.